Strange csgo error while 4:30 connect to faceit sever

community

#1

hi so i opened a ticket in faceit support and thats what i wrote, if any one encountered this error and fixed it somehow i would be glad to hear it.

"hello,

I bought a new PC yesterday, and installed everything correctly steam,csgo, AC and client. The strange thing is that when i try to que for a game, i find a game with my buddies, and when there are 4:30 minutes to connect my CSGO suddenly doesnt load up giving me some kind of erros.

  1. Failed to load the launcher DLL:
    insufficient system resources exist to complete the requested service.
  2. From steam itself: "Failed to start process for Counter Strike-Global Offensive: “Access is denies”(0x5)
    more info:
    when i play random server and the AC and client working on the background, everything is fine and it loads the game and connects to steam and non steam servers.
    my guess is that AC is blocking on of the files and the game is refusing to load but i don’t know how to fix this, i have already got 3 Leave messeges and 3 hours and 30 minutes ban.
    please remove my ban firstly and secondly, i need you to suggest a fix for me.

Thanks in advance, David"[

]
(https://imgur.com/a/zR7Ggux)
https://imgur.com/uq0D5Mf


#2

is it solved? I am having the same issue


#3

I have the same issue… Anyone know what the fix is?


#4

I have the same issue , I don’t know how to fix this