No greenlandic flag on my profile

why isn’t working?? profile flag should looks like this: