I can not start the game search

bug

#1

I want to start looking for a game, and the page just reboots and nothing happens


#2

I and my friends have the same problem


#3

i too


#4

I have the same problem as you guys.
Hope there will be some sort of solution soon, as i’m paying to play on faceit…


#5

I’ve got a match in a queue for 40 minutes


#6

I generally can not start a search (((


#7

me too, i had joined the match and one of them didnt connect. after that i keep queueing until now. please fix it soon


#8

yeah!
same problem


#9

I think it should be fixed now.


#11

thank you
the problem was solved


#12

10 minutes in the search (


#13

30 minutes in the search (


#14

i still cant find any game. about 10 mins after someone said it was solved.


#16

Queues are closed at the moment. FACEIT is aware of ongoing issues and is investigating it. Sorry for the inconvenience.


#17

how long it will be fixed if we may know ?


#18

why to long …


#20

A post was split to a new topic: Unknown


#21

This issue should now be resolved - please let me know if you have any further issues!


#25