How do I stop the faceit launcher from opening on start-up from my PC?


#1

The faceit launcher always automatically opens when I start my PC, I don’t like this and want this to stop, but I can’t find an option anywhere in the launcher settings? How do I turn this off?


#2

You go into Task manager > Startup > Faceit … > DISABLE
Screenshot_87


#3

Thank you very much!


#4

Sorry if this revive in unnecessary but this method does not work anymore, or perhaps never did.


#5

It does work for me thx :slight_smile: