Faceit AntyCheat blocked my FPS to 60


#1

Hello
At the moment when I have the faceit antiycheat turned on, my fps are drop to 60. The mouse has slowe movtion on the menu and the game.
After turning off faceit antycheat fps, they return to the same standard and the mouse.

does anyone know the answer to this problem?


#2

Hey @Pheter - We have a support article on this subject. Does it help at all?

If you are experiencing FPS drops, this is a not a server side issue. It is a client side issue and is due to a bottle neck in your PC’s hardware configuration. This can be caused by many things.

(Please note: I’ve moved this thread from User Feedback to Community > CS:GO)


#3

i am sorry @Kaostic Kaostic, but this is also happening to me, and yesterday was working fine. I think was one of your updates to your anticheat. Got exactly the same problem that @Pheter .


#4

Have you run through the article I’ve listed above for common causes?


#5

@Kaostic yes, yesterday the problem did not exist, only today, and i haven´t done anything that implies to the problem occur.

The problem is: with AC the ingame FPS in menu are “locked” (max is 75 on menu, so maybe playing is even worse); without AC the FPS are normal(high as usual)


#6

Please take a look at those Reddit threads:


Source: https://www.reddit.com/r/FACEITcom/comments/7ujxyi/faceit_ac_makes_me_play_with_60fps/dtletab/


#7

The problem arose from day to day.

From what I read, the FPS lock up with the amount of Hz you have.
I have a 60 Hz monitor and FPS in the game I have locked on 60 @whatdoyoumea has an Hz75 monitor and the game has 75fps … (that’s all I can help you with)

Without Faceit AC FPS are normal. When starting Faceit AC FPS are blocked to the value of the Hz monitor (in my case up to 60). In addition, the mouse has slow movements.

None of the possible options on your site help solve the problem.


#8

i agreed with you @Pheter, no solution for me so far. This is some problem of the AC of faceit, since(in my opinion) it happen after a update of it. Hope for fix soon


#9

Faceit has fixed the problem!
Just update Faceita AC

Thanks to the great Faceit!


#10

Just came to say this - just got word from our AC team that an update was pushed a few minutes ago that fixes this :slight_smile:


#11

Thank you @Pheter @Kaostic @KeT0M