FACEIT AC: "You need to disable testigning to launch FACEIT AC"


#1

Hi there, When I turn on Faceit Anti-Cheat software, I get the error “You need to disable testsigning to launch FACEIT AC”. I had no such problem before. Please help in this matter. Thank you.

Photo: https://i.hizliresim.com/oO3X42.png


#2

Hi @ondymax - Thanks for making the thread (I replied on Twitter).

I found this from our Customer Support Manager

Click Start, and then type cmd in the Search box. Under Programs, right-click cmd.exe, and then click Run as administrator. At the command prompt, type the following text, and then press Enter: bcdedit /set TESTSIGNING OFF. Close the Command Prompt window, and then restart your computer.

https://support.microsoft.com/en-us/help/2509241/how-to-disable-the-test-mode-message-that-is-displayed-in-windows

You can also try updating your Windows to the latest version.


#3

Thank you for your response, but it did not work. I’ve tried this before. :confused:


#4

I’ve sent the thread to our AC team to see if they know what’s up :slight_smile:


#5

I’m waiting for your reply as soon as possible. thanks.


#6

So? Did you find anything yet because i had the same problem too?


#7

i am having the same problem … first faceit ac was giving this error “your system isn’t upto date” for that i did what faceit support has told … i went to that microsoft catalogue website and installed windows6.1-kb3207752-x64_ae76c47886acadcbe337b7b565f63f0991afc7be.msu … then after that it gave me another error “error verifying driver signature” i again did what faceit support has told … and now it gives me this same error " disable testsigning" i disabled it through bcdedit … i am using windows 7 x64… faceit ac was working fine but my windows got corrupt so i reninstalled it … windows is updated … please helpp it is so freakin annoying


#8

If you find any solution please let me know :frowning:


#9

hey i just updated windows and problem fixed


#10