FACEIT AC update to 99% is not updated

#1


FACEIT AC update to 99% is not updated
I waited for 24 hours, or, to 99%.
Why is this so?
Please tell me

#2

Ive gotten the same problem as well

try bcdedit /debug off

that helped me once, bvut the subsequent times it didnt resolve the faceit update bug

Edit: you may want to press Win+X and choose Window PowerShell (Admin) to ru the command since you ll need admin priveleges to be able to run the command

#3

Or not ~ ~??

#4

Read:

1 Like
#5

I used these methods,
1:press Win+X and choose Window PowerShell (Admin) try
bcdedit /debug off

2:Try change DNS (Google 8.8.8.8, 8.8.4.4;

3:From Windows Start, search for cmd.
Right click on Command Prompt and click Run as administrator.
In the console, type the following command: ipconfig /flushdns

PS:but can’t.

#6

Using PowerShell as admin (Win+X and find it in the popup that opens) and typing in bcdedit /debug off
and posibly even bcdedit /set hypervisorlaunchtype off could sort it out for some.

I am going to try to roll back the Windows Update settings when i have actually woken up (yes. im a zombie) if I don’t forget about it to see if that solves it.

I don’t see how flushing the dns would work since Everything else that is dns related works prefectly fine.
But i t could be the route to certain peoples “words-wordswords.faceit-cdn.net/something.tar.gz” update archive someone posted here on the forum that is a bit moot, since its not possible to download and extract that Updated AntiCheat .gz archive.
I should have mentioned that in my own post now when i think about it

#7

The network settings are using cached pointers which also is getting derailed if you been online for a VPN session and then re-instated the network settings as there is still cached DNS which will receive an old adress as the AC will point to multiple addresses when you logon.

As i mentioned earlier take a look on my thread and you’ll see how you reset essential settings.
To rollback a Windows update is never recommended especially when it’s about a thirdparty issue such as this.

The 99/100% download problem is most likely trouble with the network settings.

If it were with the virtualization, hyper-v settings, files missing, windows update that triggered it then there would be a error popup saying:
“Your system is out of date, you are missing important Windows updates!”
“Warning: your system hasn’t been patched against critical Windows security vulnerabilities.”

#8

Is this issue fixed? I’m running out of solutions…Windows is up to date… Tried bcdedit thingy and the dns changing and resetting of tcp and winsock but still no trace of success. Could anyone here enlighten us and give us alternative solutions. I even checked the debug logs no error detected… This was okay last month until again they released new updates…

PS: We are diskless users…

#9

By that do you mean you use thirdparty host to run the game?

#10

We are using virtual disk to run a computer shop… Faceit AC was okay last March 2019 but until they released an update and now not finishing the downloading updates stuck forever. Even tried all versions of Windows 10 with updated May Updates still no luck…

#11

sir… can i have ur facebook…im not that really active here in the forums… im trying to help a comshop that ive been playing, been looking for a solution since this bug happen… been looking someone who had the same problem in diskless with faceit ac