Error: 5?

#1

For some reason i am unable to Update the AC client from within the Faceit client.

When that issue arrive i start my pc as usual, the faceit client as usual. I click on the Red cross to enable the AC and then it sais that its starting, UAC (or the windows popup, the standard one that pops up when you run files that makes certain changes to the system settings etc y’know that wants me to Allow changes to the system, and ofc i press Yes or else the AC wont even start.

Sometimes it gets stuck on “Updating…” and it doesnt matter if i close the FACEIT.exe client and the faceitclient.exe.

Yesterday when i got the same issue i wrote bcdedit /debug off that as admin with WIN+X Powershell (admin) becuase i got “error 5: contact admins/support” or whatever the text box says when it bugs the hell out.

Restarting the clients and windows didnt solve it this time, nor did the bcdedit command som im curios on which other variable it coulöd be that cause the problem.

I run the ltest versions of both Well except the AC appearantly lol.

I have been able to play a couple of games on the platform earlier so im not sure why it all of a sudden started bugging out again. The first time it happened i ran the command “bcdedit /debug off” as admin ion both CMD and in the Power Shell as admin.

No new apps or softawre beong instaled except a Windows 10 update