CS:GO is not running while i start FACEIT AC... without it runs

I dont know why … i came out of my vacation and started cs:go … it worked…
Now i want to play some Matches with my Team and it didn’t start with AC ON!
It’s not even in my TaskMNGR and in my Steamlibary is after i start “running- sync.” and then it ends.

I just found a Thread with a RazerSynape error … but i deinstalled it already and still doesn’t work =/

Just 4 the clown … no i’m not hacking -.-"

Some1 else got this error ?

EXACT same thing happens to me. I played a faceit game at like 4pm without a problem, then i tried to play again a few hours later and now i get this problem. Please help

same problem

Same problem. Have gotten a 2 hour ban now since faceit didnt allow me to join saying my AC was off but faceit recognised it as ON

same problem.

Had this problem yesterday.

Support send it to me:
Hi,

Open an administrator command prompt, and type the following:
sc delete faceitservice

Download again the following file:
https://anticheat-client.faceit-cdn.net/updates/FACEITClient_285_3.exe

Rename it to FACEITClient.exe

Move the file to C:/Program Files/FACEIT AC", replacing the existing one. Then run it.
Does the game work now?

Kind Regards
FACEIT Support

Thank you!!!

it worked for you?

Thanks! Worked like a charm.

Trying the suggested fix and it says I need permissions to change anything in the folder. I’ve tried playing around with the permissions from the folder and I have access to admin so I am confused. Did anyone have a work around for this?

This did not work for me. My next try is to reinstal pc

Tell me if this worked for you please :slight_smile: