Anti cheat and microphone

#1

Anticheat blocking my microphone. FIX IT

#2

I did some research on this issue and haven’t managed to find a solution - I haven’t found any updates with a resolution. Out of curiosity, do you use a USB mic/headset? I ask because I’m wondering if FACEIT AC is getting interfering with the device drivers somehow.

Try running through this really quick for me, just to make 100% sure that there aren’t any configuration issues that are causing your problem:

https://forums.faceit.com/u/Benya ; Mar '18
Take a look at Windows -> down in right corner you should see the volume icon, right click on it and click on “recording devices” there you mark the device you want to use as default for microphone then you press “Set default”.
In steam you press “steam” top left corner then press settings then the tab “voice” there you press "detect audio devices " and then change to the desired microphone and hit okey.
After you have done this join a game and open console and write “Voice_enable 1” (without the quotes)
Then if it still not working try change the keybinding to the voice activation via settings in csgo & in steam voice settings and try again.

#3

it doesnt work. without AC in MM i can use micro

#4

Does your mic plug in via USB or a 3.5mm jack? If it’s USB, would you mind letting me know the make/model?

#5

usb 2.0

#6

default headphones with micro

#7

hey